Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
False unread messages
#11
Thanks for the details.

I'm not finding any other reports of this problem with the forum software that we're running. I'm guessing that there's something wrong with your web browser. Do you have another web browser installed that you can test with? Doesn't matter which one (Firefox, Brave, etc). The next time you see the problem with Chrome, don't do anything else, load the other browser and see if the same behavior reproduces there. That would at least help to isolate whether this is something weird with Chrome, or something elsewhere.

Sorry that I don't have any better ideas right now.
Reply
#12
Yeah, a likely glitch with Chrome.  I tried Edge, but it showed all forums unread.  I cleared all forums and returned to Chrome.  Still the same 4 as unread.
Reply
#13
I've never noticed the way the forum marks unread forums before this thread. I always hit the link "View New Posts" to go to posts I've not seen. It's quicker to simply scan the list on the home page.
DAW
~When You Live in Nevada, "just down the road" is anywhere in the line of sight within the curvature of the earth.
Reply
#14
(Yesterday, 11:09 AM)trailhound Wrote: Yeah, a likely glitch with Chrome.  I tried Edge, but it showed all forums unread.  I cleared all forums and returned to Chrome.  Still the same 4 as unread.

Does Edge show the same problem after you marked them all read? Or only Chrome exhibits this problem?
Reply
#15
Having marked all forums as read, the problem has not returned. I will monitor.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)